Android app version 2.25.1 loads infinitely
Incident Report for Merinio
Resolved
This incident has been resolved and was due to a corrupted Google Play listing.
Posted Aug 20, 2021 - 08:53 EDT
Identified
A update for the android app that was released on August 19th causes the app to hang during initial load. This issue is currently being resolved and version 2.25.2 is currently in review with a fix.
Posted Aug 20, 2021 - 08:10 EDT