Page to create an attendance request does not load.
Incident Report for Merinio
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 30, 2018 - 09:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Jul 30, 2018 - 09:15 EDT
Investigating
We are currently investigating this issue, a current workaround would be to create attendance requests using the phone system or by right clicking on a shift to create an absence.
Posted 11 months ago. Jul 30, 2018 - 09:08 EDT
This incident affected: Web Application.