Application not loading
Incident Report for Merinio
Resolved
This incident has been resolved.
Posted May 18, 2022 - 12:26 EDT
Monitoring
A bad deploy caused the web application to load infinitely when refreshing the app. A fixed version of the application has been deployed and we are monitoring to make sure that the issue has been resolved.
Posted May 18, 2022 - 12:01 EDT
Investigating
We are currently investigating this issue.
Posted May 18, 2022 - 11:57 EDT
This incident affected: Web Application.