Web application not loading
Incident Report for Merinio
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 14:20 EDT
Monitoring
A rogue machine was causing our servers to fail their health checks, which was causing sporadic 502 and 404 errors. The machine has been terminated and the servers now appear to be passing their health checks. We will continue to monitor this issue.
Posted Oct 19, 2021 - 12:13 EDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2021 - 11:10 EDT
This incident affected: API and Web Application.