Client not loading
Incident Report for Merinio
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 05, 2018 - 08:15 EDT
Identified
We have identified the source of the issue and are currently working on a fix.
Posted about 1 year ago. Jun 05, 2018 - 08:10 EDT
Investigating
We are currently investigating an issue where the application client loads indefinitely for some users.
Posted about 1 year ago. Jun 05, 2018 - 07:00 EDT