Increased latency on all systems
Incident Report for Merinio
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 17:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2022 - 15:10 EDT
Identified
The issue has been identified, a bulk creation tool was causing a much higher than normal load on the servers. We are temporarily disabling the feature as we work on a more robust solution.
Posted Jun 06, 2022 - 14:53 EDT
Investigating
There currently seems to be an issue with increased latency on all connected systems. We are investigating the issue.
Posted Jun 06, 2022 - 14:43 EDT
This incident affected: API, Web Application, iOS App, and Android App.