Some users not able to access the platform
Incident Report for Merinio
Resolved
This incident has been resolved, we believe this may have been caused by a particularly active integration saturating all available server bandwith.
Posted 11 months ago. Aug 10, 2018 - 15:54 EDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Aug 10, 2018 - 15:45 EDT
This incident affected: API.