Login page infinitely reloads
Incident Report for Merinio
Resolved
This incident has been resolved, sorry for any inconvenience this may have caused.
Posted 11 months ago. Jul 29, 2018 - 23:30 EDT
Identified
There is an issue following a release where the login page will infinitely reload, caused by missing permissions on an API route. We have identified the source and are implementing a fix.
Posted 11 months ago. Jul 29, 2018 - 22:00 EDT
This incident affected: Web Application.